StockChart with Navigator and Legend gives JavaScript Errors

2 posts, 0 answers
  1. Chris
    Chris avatar
    20 posts
    Member since:
    Mar 2013

    Posted 03 Jul 2013 Link to this post

    Hi There,

    I have a working stacked area StockChart with a legend and a navigator (using the 514 release). The legend hover-over which would normally highlight all points of the hovered series is throwing a JavaScript error on line 57238 of kendo.all.js, since it hits a point which is null. This point is in the navigator - screenshot attached.

    I'm not sure why the navigator has generated 25 points for the 24 in the JSON of the DataSource.

    Any ideas how to progress this?

    Many thanks,
    Chris
  2. Iliana Nikolova
    Admin
    Iliana Nikolova avatar
    2622 posts

    Posted 05 Jul 2013 Link to this post

    Hi Chris,

    I already replied to the same question in your other thread, however I am pasting my reply here too:

    This is a known issue which is already addressed - please upgrade to the latest internal build and let me know if you still observe any problems. 

    On a side note, I kindly ask you to refrain from posting duplicate questions as we monitor all threads - posting same question more than once produces unnecessary overload and does not direct a faster response. Thank you in advance for your understanding.

    Regards,
    Iliana Nikolova
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top