Xamarin Forms 4.x

2 posts, 0 answers
  1. IanV
    IanV avatar
    33 posts
    Member since:
    Dec 2008

    Posted 05 Jul Link to this post

    I wasn't able to find in the docs if Xamarin Forms 4.x was yet supported. Is there a place we can go to find out the latest Forms version Telerik supports?

     

    ian

     

  2. Yana
    Admin
    Yana avatar
    4875 posts

    Posted 08 Jul Link to this post

    Hello Ian,

    We have a requirement for a minimum Xamarin.Forms version and it is stated here: System Requirements.  That is the version our source is built against, still, you could use the Telerik controls with more recent releases of Xamarin.Forms without a problem.

    If you experience any concrete issues with Xamarin.Forms 4, please let me know, so we could investigate and evaluate them.

    Regards,
    Yana
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top