This is a migrated thread and some comments may be shown as answers.

Weird editing bugs writing forum posts

2 Answers 9 Views
Forum suggestions
This is a migrated thread and some comments may be shown as answers.
Brad
Top achievements
Rank 1
Brad asked on 08 May 2017, 08:28 PM
When I create a forum post in Chrome, the cursor randomly jumps around while I am typing. It will jump back several characters and I will then be typing in the middle of the last word.

In Firefox, I cannot paste into the editor, nothing shows up. I can past in the title however. Also in Firefox the enter key will not linefeed. Shift-enter however.

I am not having problems with any other .

I am using the latest version of both browsers. I am on Windows 10.

- Brad

2 Answers, 1 is accepted

Sort by
0
Plamen
Telerik team
answered on 11 May 2017, 07:17 AM
Hello Brad,

We are not able to reproduce this issue. 

Here are a few suggestions that may help:

1. You can try to uncheck "Hide pointer while typing" and see if it helps. How to do this - open Settings > Devices > Mouse & Touchpad > Additional mouse options> Pointer options > uncheck "Hide pointer while typing" and click Apply.

If you are using a laptop:
1. You can try to open Settings > Devices > Mouse & Touchpad. Under Touchpad settings, you will see "To help prevent the cursor from accidentally moving when you change the delay before clicks work". Here from the default "Medium Delay", select "Long Delay" and see if it helps.
2. This could typically happen if your  touchpad  is sensitive and you accidentally touch it while typing. You can try to disable or turn off the Touchpad.

If the problem is still reproducible, could you please provide us some additional information:
1. What device do you use - laptop, desktop pc, etc...?
2. Steps to reproduce the problem.
3. If  you are able to record a video.

Thank you in advance.

Regards,
Plamen
Telerik by Progress
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
Listo Brands
Top achievements
Rank 2
answered on 20 Nov 2017, 08:37 PM
I've had the same happen day but thought it was more of a browser issue.
Tags
Forum suggestions
Asked by
Brad
Top achievements
Rank 1
Answers by
Plamen
Telerik team
Listo Brands
Top achievements
Rank 2
Share this question
or