Visual Studio 2010 Freezes - WebUI Test Studio Developer Edition

8 posts, 1 answers
  1. Jason
    Jason avatar
    1 posts
    Member since:
    Apr 2009

    Posted 08 Jul 2010 Link to this post

    Hi

    I bought a license for your Ultimate Developer Kit yesterday and have installed the WebUI Test Studio Developer Edition in my Visual Studio 2010.

    Unfortunately each time I start a test project up and create some tests using the WebUI Test Studio my Visual Studio completly freezes up - typically when I choose WebUI Test Studio features from context menus and menu bars. My Story board page in Visual Studio is also completly grey.

    Have you any idea why this is happening?
  2. Missing user
    Missing user avatar

    Posted 08 Jul 2010 Link to this post

    Hi Jason,

    Thanks for the post and I'm sorry you ran into this problem. Did you install WebUI with a user account that is part of the Admin Group for the machine?

    Also, did this machine have a previous WebUI version installed on it? And if so, was the previous version uninstalled before the new version was installed?

    And was Visual Studio 2010 installed on any international version of Windows besides the English (American) version? Or was Visual Studio 2010 an international version also?

    I'd like to also try to reproduce this locally, so if you could also post back with the above and any other information that may help with the repro.

    Sincerely,
    Nelson Sin
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Answer
    Missing user
    Missing user avatar

    Posted 08 Jul 2010 Link to this post

    Hello again Jason,

    My coworker also mentioned if you have JustCode installed. If so, you can try uninstalling it to see if that solves the problem.

    All the best,
    Nelson
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Jason
    Jason avatar
    1 posts
    Member since:
    Apr 2009

    Posted 09 Jul 2010 Link to this post

    Hi there - Uninstalling the JustCode did the trick. Thanks for the help.

    Best Regards

    Jason
  5. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 09 Jul 2010 Link to this post

    Hello Jason,

    We're glad that helps but of course this is far from acceptable solution.

    We have resolved the conflict between JustCode and WebUI Test Studio and the fix will go out with the Q2 release next week. Feel free to upgrade once we announce the release and run both products together again. Please accept our apologies for the caused inconvenience.

    All the best,
    Konstantin Petkov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  6. Eric Moore
    Eric Moore avatar
    25 posts
    Member since:
    Mar 2010

    Posted 15 Nov 2010 Link to this post

    I ran into the same problem with Q3. I uninstalled my JustCode though and it started up no problem. Could you please recheck into this and see if there's a way for me to reinstall my JustCode. Thanks!

    Eric
  7. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 15 Nov 2010 Link to this post

    Hi Eric,

    You can run both products side by side but you need the corresponding official builds (since those are in sync). Please give JustCode 2010 Q3 official build a go too.

    I'm sorry for the caused inconvenience!

    Kind regards,
    Konstantin Petkov
    the Telerik team
    See What’s New in WebUI Test Studio’s Q3 Release – Friday, November 19th, 2010 at 11am EST – Register Today!
  8. Eric Moore
    Eric Moore avatar
    25 posts
    Member since:
    Mar 2010

    Posted 15 Nov 2010 Link to this post

    Reinstalled JustCode Q3 and everything seems to be working. Thanks!

    Eric
Back to Top