Visual Studio 2005 - empty toolbox

Thread is closed for posting
3 posts, 0 answers
  1. Sphengle
    Sphengle avatar
    29 posts
    Member since:
    Sep 2007

    Posted 19 Nov 2009 Link to this post

    Yesterday I installed the trial version of the ORM.  Looks good however my toolbox is completely empty when viewing C# files.  Seems OK when viewing aspx files.  This is rather annoying since over the last couple of years I had set up severla toolbox tabs with useful snippets and now they have gone!  The ORM installer was the last thing to modifiy the toolbox.
  2. Jan Blessenohl
    Admin
    Jan Blessenohl avatar
    707 posts

    Posted 19 Nov 2009 Link to this post

    Hi Sphengle,
    I remember such a problem with VS2005 without service packs. It was a Microsoft bug that if you run devenv /setup this will reset the toolbox. But they fixed it in one of the service packs. Our installer is calling devenv /setup to register our package inside VS. This might cause the problem.

    Best wishes,
    Jan Blessenohl
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Sphengle
    Sphengle avatar
    29 posts
    Member since:
    Sep 2007

    Posted 19 Nov 2009 Link to this post

    Odd - I do have SP2 for VS 2005. 

    Having spoken to colleagues it would appear that disappearing toolboxes are quite common.  Just about everyone I have asked has been affected.

    Thanks anyway.
Back to Top