This is a migrated thread and some comments may be shown as answers.
Vista/VS2008 'Telerik OpenAccess' failed to load
3 Answers 42 Views
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Sam
Top achievements
Rank 1
Sam asked on 10 Nov 2009, 10:49 PM
hi there,
i got the following error when i run VS2008 after installing OpenAccess (Telerik_OpenAccess_ORM_2009_3_1104_trial) on windows vista Home premium / VS2008 SP1
and the Telerik menu is empty 

---------------------------
Microsoft Visual Studio
---------------------------
The Add-in 'Telerik OpenAccess' failed to load or caused an exception.
Would you like to remove this Add-in?
If you choose yes, the file it was loaded from, 'C:\Program Files\Telerik\OpenAccess ORM\sdk\IDEIntegrations\Microsoft Visual Studio 2005\addin\OpenAccessAddin90.AddIn', will be renamed.

Error Message: Unspecified error


Error number: 80004005
---------------------------
Yes   No   
---------------------------

thanks in Advance,
Sam

3 Answers, 1 is accepted

Sort by
0
IT-Als
Top achievements
Rank 1
answered on 11 Nov 2009, 09:12 AM
Hello Sam,

I don't know if this has been fixed, but in earlier versions of the installer you needed to run it with administrator privileges. Select "Run as administrator" when right clicking on the Open Access installer file you downloaded.

What version of VS2005/VS2008 is this. Team Edition, Pro etc.

Regards

Henrik
0
Sam
Top achievements
Rank 1
answered on 11 Nov 2009, 12:35 PM
hi there,
i got Team Suit , i have installed it on another VM Win 2003 and it work fine
i will try to run it again as Administrator on the Vista VM any way i'm just exploring the products for my company 
thanks a lot for your help
Sam 
0
Accepted
IT-Als
Top achievements
Rank 1
answered on 11 Nov 2009, 12:39 PM
Hi Sam,

Glad I could help.

If you have trouble finding the built-in administrator account (and thereby also the "Run as Administrator" feature) on Vista Home Premium it is because it is disabled by default.

See this blog post on how to enable it.

Regards

Henrik
Tags
General Discussions
Asked by
Sam
Top achievements
Rank 1
Answers by
IT-Als
Top achievements
Rank 1
Sam
Top achievements
Rank 1
Share this question
or