version 2017.3.1123.2 updated support for android 7-8?

3 posts, 1 answers
  1. Dan
    Dan avatar
    18 posts
    Member since:
    Apr 2013

    Posted 28 Nov Link to this post

    Does the Telerik UI for Xamarin 2017.3.1123.2 now support compiling for Android 7 or 8?  Or do we still need to compile for Android 6?

     

  2. Answer
    Yana
    Admin
    Yana avatar
    4614 posts

    Posted 29 Nov Link to this post

    Hello Dan,

    I confirm that the mentioned version of UI for Xamarin (2017.3.1123.2) supports compiling for Android >6,   you just need to have the corresponding Android SDK installed on the machine.

    If you experience any issues with this, write to us again.

    Regards,
    Yana
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Dan
    Dan avatar
    18 posts
    Member since:
    Apr 2013

    Posted 29 Nov in reply to Yana Link to this post

    excellent!  thank you

     

Back to Top