This is a migrated thread and some comments may be shown as answers.

v. 2011.1.419.1040 problem with adding new tab

1 Answer 36 Views
TabControl
This is a migrated thread and some comments may be shown as answers.
Artem
Top achievements
Rank 1
Artem asked on 18 May 2011, 09:10 AM
Hi.
Attached code work great on previous version. but when I update components this code not worked.
Just white screen.
Can anybody tell me where is problem?

P.S. Can't attach file, you can download simple project:
http://dl.dropbox.com/u/9306268/Test.zip

Thanks and regards.

1 Answer, 1 is accepted

Sort by
0
Petar Mladenov
Telerik team
answered on 20 May 2011, 05:19 PM
Hello sharp,

From Q1 2011 SP1 (0419) version of RadControls, we introduced some changes in the Selection logic of the RadTabControl. In order to be backward compatible, we also introduced the SupressSelectedContentTemplateReapplying boolean property. You can set it to true in order to get rid of the exception that occurs. We will soon have documentation article for this property. So please accept our apologies for any inconvenience caused.


Greetings,
Petar Mladenov
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
TabControl
Asked by
Artem
Top achievements
Rank 1
Answers by
Petar Mladenov
Telerik team
Share this question
or