URGENT help needed demo logo still appearing

4 posts, 0 answers
  1. herve
    herve avatar
    29 posts
    Member since:
    Oct 2008

    Posted 21 Nov 2008 Link to this post

    i use the dll that i ve download for build the project, and when i put it online, i still got the message that it s a trial version,did i missed somthing?

    in the bin dir of the player that i put online, i have these 2 dll that i dont  have from the download package:

    MediaPlayerCustomization.Web.dll

    System.Web.Silverlight.dll

    all my dll start by "telerik"

    thx for helping

    best regards

    herve

  2. Valeri Hristov
    Admin
    Valeri Hristov avatar
    2252 posts

    Posted 21 Nov 2008 Link to this post

    Hi herve,

    It is possible that you missed to update some of the references of your application. Please, delete ALL references to the Telerik assemblies, then add them again (make sure that you point to the developer assemblies) and then rebuild your application.

    You can check if the Silverlight assemblies are those that are supposed to be by opening the XAP file in the ClientBin folder of your application with some archiver (WinRar for example) and checking if they are the same ase those you downloaded from our site.

    Let me know if this does not help.

    All the best,
    Valeri Hristov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. herve
    herve avatar
    29 posts
    Member since:
    Oct 2008

    Posted 21 Nov 2008 Link to this post

    hi valeri,
    well, when i start a new project i have no trial message displaying.
    the project on wich i am having the errors,is a project that i ve done out of an example that kiril gave me for theming the media player.
    what is weird, is that i get the message when i play it in local and also when i play it in remote when i compile it with visual studio.
    When i compile it with blend, i just have the message in remote use.
    i ve deleted the control from the toolbox, download the last version, re add them, and i keep gettin the message of the trial version.
    any ideas why?
    the dll are in the xap file

    why i ve tried now, is to re create the project from scratch, by copy n paste every lines to the new project exept what s related to the name space, but i keep getting tones of error.
    any ideas how i can valid the player that i ve did from kiril s file? i need to have a player set for monday.
    thxx for help
    best regards
    herve
  4. Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1512 posts

    Posted 22 Nov 2008 Link to this post

    Hi Herve,
    You can find a response to this issue in your support ticket.

    Regards,
    Kiril Stanoev
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Back to Top