This question is locked. New answers and comments are not allowed.
I am using telerik upload for uploading file sizes ranging from 20mb-200mb( Zip files). The smaller files are uploaded unto the server but when it comes to bigger files >20mb, i get the following error message
Failed to load resource: the server responded with a status of 404 (Not Found)
I already have the <httpRunTime> executionTimeOut & maxRequestLength to the proper values to handle large file's. I cross verified the IIS Server and had the corresponding settings changed to upload large files.
Any help would be of great help.
Failed to load resource: the server responded with a status of 404 (Not Found)
I already have the <httpRunTime> executionTimeOut & maxRequestLength to the proper values to handle large file's. I cross verified the IIS Server and had the corresponding settings changed to upload large files.
Any help would be of great help.