Upgraded projects causing VS shutdowns

2 posts, 0 answers
  1. Julie Kies
    Julie Kies avatar
    1 posts
    Member since:
    Jul 2009

    Posted 02 Sep 2010 Link to this post

    I have several projects that were created under the January 2010 developer's version, and which I have just opened with the 2nd quarter update.  The tests are data-driven, and contain multiple tests as steps.  When I try to run the tests, they cause a complete Visual Studio shutdown on the first step, so I don't even get test results to indicate the cause.  This has happened only to some projects, but not to all of them.  For almost every test, the first step is a simple logon test-as-step coded step, and the step works in some projects, but not in others.
    I did see a forum post indicating that it is sometimes necessary to remove & re-add the .testrunconfig files, which I've done, but that did not address the problem.  Has anyone seen anything similar, or have suggestions for what might be causing the VS shutdowns?
    Thanks
  2. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 03 Sep 2010 Link to this post

    Hi Julie,

    I'm sorry to find you get such annoying problems.

    I can't seem to find any 2010.2 build downloaded from your account. Can you please share the exact Q2 version you are running? Is it the latest Q2 Service Pack (labeled 2010.2.830) and if not can you please try upgrading to that one as well?

    If that doesn't help is there a way you can send such failing tests we can execute locally? You can submit a formal support ticket to be able to attach those there.

    All the best,
    Konstantin Petkov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top