This is a migrated thread and some comments may be shown as answers.

Upgrade version Q2 to Q3- Error

1 Answer 27 Views
ScheduleView
This is a migrated thread and some comments may be shown as answers.
Mario
Top achievements
Rank 1
Mario asked on 21 Nov 2011, 03:31 PM
I install the version Q3 for my Radcontrols (2011.3.1116.1040), doing the upgrade from the version 201.2.712.1040

Now I get the error:

Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information.

What is the source of the problem?
Thanks

1 Answer, 1 is accepted

Sort by
0
Valeri Hristov
Telerik team
answered on 23 Nov 2011, 02:18 PM
Hi Mario,

Probably you didn't updated all references to the Telerik assemblies - all of them should have the same version, otherwise you will get exceptions similar to the one you are reporting.

Best wishes,
Valeri Hristov
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Tags
ScheduleView
Asked by
Mario
Top achievements
Rank 1
Answers by
Valeri Hristov
Telerik team
Share this question
or