Updated to 2011 Q2 SP1 breaks my project in Blend 4

2 posts, 0 answers
  1. Mike
    Mike avatar
    13 posts
    Member since:
    Jun 2011

    Posted 30 Sep 2011 Link to this post

    Hello,
    I recently updated my Silverlight project from 2011 Q2 to 2011 Q2 SP1. Everything works great in VS 2010, but when I bring up any of my XAML files in Blend 4 I get the attached error message. Let me know what additional details I can provide. I've tried Cleaning and Rebuilding the project, but that didn't help. I downgraded back to 2011 Q2 and everything works fine.

    Thanks!
  2. Vanya Pavlova
    Admin
    Vanya Pavlova avatar
    2019 posts

    Posted 04 Oct 2011 Link to this post

    Hi Mike,

     

    We are not aware of such an issue related to the Blend support for RadControls/Silverlight.
    Since you have added the full list ot references related to any RadControl you should not get such an error.  May you please share with us a bit more details about the problem you have experienced in Expression Blend and which RadControls you are currently using? Furthermore you may also submit a new support ticket and attach a runnable project where we can see what might be wrong. 



    Best wishes,
    Vanya Pavlova
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top