Update keeps failing

Thread is closed for posting
3 posts, 0 answers
  1. Ferry
    Ferry avatar
    2 posts
    Member since:
    Mar 2014

    Posted 30 Jul 2015 Link to this post



    The last 2 updates of JustCode failed on my system.

    The updater keeps asking for Justcode_2015.2.608.4_Dev.msi that is not on my Pc.

    In the relaese history of Justcode it also not exists.

    Complete removing Justcode is also not possible (hits the same error).

    Does anyone knows what to do with this problem?


    My Regards,



  2. Momchil
    Momchil avatar
    70 posts

    Posted 31 Jul 2015 Link to this post

    Hello Ferry,

    Navigate to https://support.microsoft.com/en-us/mats/program_install_and_uninstall/, run the Microsoft FixIt tool and try to remove the JustCode version you have with its help. After that try installing latest version again.

    I hope this helps.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Ferry
    Ferry avatar
    2 posts
    Member since:
    Mar 2014

    Posted 31 Jul 2015 in reply to Momchil Link to this post

    Momchil, thank you. it worked.
Back to Top