Unable to Install the Telerik framework

3 posts, 0 answers
  1. AllCloud
    AllCloud avatar
    3 posts
    Member since:
    Sep 2018

    Posted 28 Sep Link to this post

    NU1605 Detected package downgrade: Xamarin.Forms from 3.1.0.697729 to 3.1.0.637273. Reference the package directly from the project to select a different version.

    Telerik.UI.for.Xamarin.Trial 2018.3.912.1 -> Xamarin.Forms (>= 3.1.0.697729)

  2. Lance | Tech Support Engineer, Sr.
    Admin
    Lance | Tech Support Engineer, Sr. avatar
    785 posts

    Posted 28 Sep Link to this post

    Hello AllCloud,

    Thank you for sharing the package manager message.

    This states that the projects are using a version of Xamarin.Forms that is a little too old, 3.1.0.637273. If you update all your projects to Xamarin.Forms 3.1.0.697729, you will then be able to install the latest release of the Telerik UI for Xamarin (2018.3.921)

    Regards,
    Lance | Tech Support Engineer, Sr.
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. AllCloud
    AllCloud avatar
    3 posts
    Member since:
    Sep 2018

    Posted 28 Sep in reply to Lance | Tech Support Engineer, Sr. Link to this post

    Ok Lance.
Back to Top