Unable to Initialize Project

Thread is closed for posting
2 posts, 0 answers
  1. Purna
    Purna avatar
    17 posts
    Member since:
    May 2012

    Posted 17 Apr 2014 Link to this post

    Firstly, thanks for releasing command-line tool for AppBuilder, and Sublime Text integration. I'm trying to clone my AppBuilder project from a GIT repository, and initialize AppBuilder using "appbuilder init", but I get "Invalid property value"

    Even if I pass -appid parameter, I still get the same error message. What could I doing be wrong? 
  2. Stefan
    Stefan avatar
    198 posts

    Posted 17 Apr 2014 Link to this post

    Hello Purna,

    Thank you for your kind words. Could you, please, send us the project file of the project you're trying to initialize? It is called mobile.proj or *.iceproj . If you're not sure, you could just zip the entire project and attach it to the ticket.

    After you send us this file I will be able to further investigate the issue.


    Share what you think about AppBuilder and Telerik Platform with us in our feedback portal, so we can become even better!

Back to Top