Theme Compatibility Between Versions

2 posts, 0 answers
  1. Richardsonke
    Richardsonke avatar
    93 posts
    Member since:
    Jul 2007

    Posted 24 Feb 2010 Link to this post

    Hello,

    I am using the 2009 Q3 version of RadScheduler.  I needed to make some modifications to how the scheduler works, so I created a custom theme.  When I upgraded my project to 2010 Q1 Beta, however, multiple things broke.  I understand that the themes have to change between versions, but do you have any best practices/recommendations on how to create custom themes (that only modify a few things from the default) that are more compatible with future versions?  Thanks.

    -Keith
  2. Rosi
    Admin
    Rosi avatar
    2529 posts

    Posted 26 Feb 2010 Link to this post

    Hello Richardsonke,

    We are sorry for the inconvenience that we caused to you.

    With the official release of Q1 2010 we will publish a list with the changes that may break the themes.
    We can also assist you with fixing your custom theme if you send it to us or make a new one for you if you provide us with the changes that you did.

    Regards,
    Rosi
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top