This is a migrated thread and some comments may be shown as answers.

The Image does not Show After the Upload

1 Answer 11 Views
Upload
This is a migrated thread and some comments may be shown as answers.
Vuyiswa
Top achievements
Rank 2
Vuyiswa asked on 04 May 2011, 07:40 AM
I have a Strange behavior in my project, i have followed all the examples in the Demo , and i have searched the forum and i saw some examples and i followed them. but after i upload, i am supposed to see an Image that has been uploaded , but i see is the name of the image, instead of the image. I am not sure if i missed anything. the code looked exactly, the handlers are pretty much the same as mine, i overrode the "savechunk" to save the data in my db and that works well, the problem is that after i upload , i want to show the image , but it only show me the name of the image instead of an image.

Thanks

1 Answer, 1 is accepted

Sort by
0
Tina Stancheva
Telerik team
answered on 06 May 2011, 05:27 PM
Hello Vuyiswa Maseko,

Have you tried the sample project attached in this thread? Does it work for you, does it help you identify the issue in your application? If this project doesn't help, then can you please send us your sample so that we can examine it and look into what might be causing your issue? Thank you in advance for your cooperation.

All the best,
Tina Stancheva
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Upload
Asked by
Vuyiswa
Top achievements
Rank 2
Answers by
Tina Stancheva
Telerik team
Share this question
or