TFS Sych error when migrating to new Server

Thread is closed for posting
2 posts, 0 answers
  1. Tony
    Tony avatar
    18 posts
    Member since:
    Jul 2012

    Posted 11 Apr 2013 Link to this post

    We have migrated our Teampulse servers and TFS servers onto new systems.

    TFS is working fine for all developers etc and performing normally.

    We are however having significant issues in connecting TeamPulse back up to TFS, which was previously working fine (for a considerable period)

    We get the following error constantly.

    "The encoding in the declaration 'utf-16' does not match the encoding of the document 'utf-8'."

    I've tried clearing TFS caches in the user local directories, I've tried a clean Teampulse install with empty database and hooking up, worked fine once, failed again.
    Every time I hook up the production Teampulse system I get the error regardless of cache clearing etc.

    Any suggestions gratefully received.
  2. Ivan
    Ivan avatar
    73 posts

    Posted 12 Apr 2013 Link to this post

    Hi Tony,

    Sorry about the problems you are facing using TeamPulse.

    This error has already been reported to us and although it is not obvious the problem is most probably related to the account you are using for sync.

    Could you please verify that the tfs account you are using to browse the tfs collection has administrator permissions on this collection and is also administrator of the projects within?

    Hope this will help.

    the Telerik team
Back to Top