Tests not opening in 'WebAii Test Editor'

2 posts, 0 answers
  1. Kalpesh
    Kalpesh avatar
    7 posts
    Member since:
    May 2009

    Posted 16 Jun 2010 Link to this post

    Hi,
    I am using Telerik Web UI Test Studio of Version - 2009.3.1424

    10 days back, my scripts ran fine. Today when I tried to open the scripts, they got opened by default in 'XML Editor'. I then right-clicked on the Tests and chose 'Open With' feature. There I noticed that 'WebAii Test Editor' is not even listed.

    The list that I see is -

    XML Editor (Default)
    XML Editor with Encoding
    Source Code (Text) Editor
    Source Code (Text) Editor with Encoding
    HTML Editor
    HTML Editor with Encoding
    Binary Editor
    Resource Editor

    Any reason why this is happening? Is this a configuration issue? Why did this automatically happen? How can this be fixed?

    Regards
    Kshitij
  2. Missing user
    Missing user avatar

    Posted 16 Jun 2010 Link to this post

    Hi Kalpesh,

    So this ticket looks similar to the other ticket you posted. Please respond back in Ticket #319288 and I am closing this thread to better track this issue in Ticket #319288. The following is just a copy of my reply in the other tickets:

    Thanks for the post and I'm sorry you ran into this problem. Typically, this happens when you uninstall WebUI Dev edition and try to open the WebUI tests in Visual Studio.

    From your download and purchase history, do you just have WebUI QA edition installed on the machine? The QA edition shortcut should be in the Telerik Start Menu -> Telerik folder.

    If there is no QA edition installed, please also check Add/Remove programs for Telerik WebUI Test Studio 2010.1. If there is that entry in Add/Remove Programs, please try logging into the user account you first installed WebUI and see if you can open up the WebUI tests with that user account.

    If you cannot open the WebUI tests in any user account and QA edition is not installed, please uninstall any Telerik WebUI Test Studio 2010.1 entry in Add/Remove Programs, then reinstall the latest Dev Edition here and activate with your WebUI Activation key.

    All the best,
    Nelson Sin
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top