Tests failing to run under JustTest

Thread is closed for posting
3 posts, 0 answers
  1. David
    David avatar
    13 posts
    Member since:
    Dec 2012

    Posted 28 Jan 2013 Link to this post


    I've got a Visual Studio 2012 project with a bunch of NUnit tests in it. Up until ten minutes ago it was working fine. Then for some reason, JustTest decided that some tests cannot be executed. Out of 17 tests, 7 run and pass and 10 don't run. The only message is, "Test not executed. for each of the non-running tests.

    How can I reverse this? I tried using Undo in case something in my code had messed it up but returning to a situation where all tests pass didn't fix it. I've tried running the test suite in NUnit's GUI test runner and it works.

    Screen shot of the error attached.
  2. Zdravko
    Zdravko avatar
    657 posts

    Posted 30 Jan 2013 Link to this post


     Thanks for the feedback.
    I would ask you to check if there is any error message in the Output window of VS?
    Would you send us your logs located at %localappdata%\JustCode\Logs? Maybe there is any clue for that unexpected behaviour.
    Try also to run the not executed tests one by one and share with us what is happening.
    We are  working on to investigate this issue and any help is welcome.

    the Telerik team
    Share what you think about JustCode with us, so we can help you even better! You can use the built-in feedback tool inside JustCode, our forum, or our JustCode feedback portal.
  3. David
    David avatar
    13 posts
    Member since:
    Dec 2012

    Posted 06 Feb 2013 Link to this post

    Hi again,

    weirdly it just started working again after a while. Sorry I didn't reply back earlier.
Back to Top