Telerik Q2 2009 Trial

4 posts, 0 answers
  1. pv Upendran
    pv Upendran avatar
    10 posts
    Member since:
    Sep 2009

    Posted 28 Sep 2009 Link to this post

    HI,
        I am  doing my apllication  by using silverlight 2 with Telerik Q1 RadSilverlight controls.
        Now we try to work with  silverlight 3,but we required Telerik Q2 2009 to use it.
        I am not able  install the Telerik Q2 2009 Trial. Can anybody provide the solution for this?

    Thanks and regards,

    Upendran P.V.

      
  2. Missing user
    Missing user avatar

    Posted 29 Sep 2009 Link to this post

    Hi pv Upendran,

    Could you give more details on your scenario so we can investigate what is causing the problem and provide a solution for you:

    1. What is your OS?
    2. What is the VisualStudio version
    2. Can you confirm you have installed Silverlight 3 version on your PC?
    3. Do you get any exceptions when trying to install Telerik Q2 2009 Trial version? If yes can you please post the StackTrace?

    Best wishes,

    Anastasia
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. pv Upendran
    pv Upendran avatar
    10 posts
    Member since:
    Sep 2009

    Posted 29 Sep 2009 Link to this post

        Hi Anastasia  ,

        I am using Windows 2007 Operation System, Visula Studio 2008,
        I had Installed the silverlight 3.
       The Windows Installer  Error occured  When i try to install Telerik Q2 2009 Trial.The Error is as follows:

        "This installation package could not be opened . Contact the application vendor to verify that this is a valid Windows Installer        
         package. "    

         By getting this message , installation has been discontinued.


         Thanks and regards,

          Upendran P.V.

     
  4. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 01 Oct 2009 Link to this post

    Hello pv Upendran,

    There are several possible causes of this type of error - one might be that you do not have the latest Windows Installer package which can be found here . Could you please install this package and try to install our suite?

    You can also run our suite installer in verbose mode which might gather valuable information about the exact cause of the problem. If possible could you run our installer using the command prompt by executing the following command : RadControls_for_Silverlight_2009_2_812_TRIAL.msi /L*V log.txt where log.txt is the name of the log file and RadControls_for_Silverlight_2009_2_812_TRIAL is the setup file. We will appreciate it if you could send us this file.

    Hope this helps and thank you for your patience and understanding.

    Kind regards,
    Milan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top