Telerik.Common is disabled - extension can't be installed

2 posts, 1 answers
  1. David
    David avatar
    45 posts
    Member since:
    Jun 2019

    Posted 05 Sep 2019 Link to this post

    I am unable to enable the telerik test studio extension because Telerik.CommonPackage is disabled (although I don't recall disabling it)

    -Visual Studio 2019

    How to I go about enabling Telerik.CommonPackage in order to get the test studio addon working

  2. Answer
    Lance | Manager - Technical Support
    Admin
    Lance | Manager - Technical Support avatar
    1111 posts

    Posted 05 Sep 2019 Link to this post

    Hi David,

    You can take the following steps to re-enable it:

    1. Expand the the VS Menu bar > Extensions menu
    2. Select "Manage Extensions..."
    3. In the search box, search for "Telerik"
    4. When you find the item, there should be an Enable button

    To help guide you, here's what the list may look like when you filter by "Telerik":

    Fresh Start

    In newer releases of the Telerik VSExtensions releases, there isn't a separate CommonPackage anymore, so it might be worth uninstalling them all so that the common package is removed. Then, you can reinstall it via the Progress Control Panel (select "modify" next to the item you want to add "Visual Studio  Support" for) or just re-run the Test Studio installer.

    Further Assistance

    If you have any further trouble, reply back with the details of your Visual Studio installation. You can copy the details easily by doing the following:

    1. Open VS Menu > Help > select About Visual Studio
    2. Click the "Copy Info" button on the right side
    3. Paste that information in a code block, or attach it in a text file, in your reply.

    I hope I was able to help get you back up and running.

    Regards,
    Lance | Technical Support Engineer, Principal
    Progress Telerik

     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
Back to Top