Support for NativeScript 2.4

4 posts, 2 answers
  1. Matjaž
    Matjaž avatar
    82 posts
    Member since:
    Jul 2015

    Posted 17 Nov 2016 Link to this post

    Now that NativeScript 2.4 is out, I wonder when AppBuilder (plugin for VS) will support it and if there will be some automatic update for projects?
  2. Answer
    Garo
    Admin
    Garo avatar
    136 posts

    Posted 22 Nov 2016 Link to this post

    Hello Matjaž,

    We are planning to add NativeScript 2.4.0 (Experimental) support in AppBuilder with our next major release, which is planned for the end of November. Experimental framework versions have not been thoroughly verified and you might experience issues when working against them.

    Additionally, we do not have the practice to update project automatically. However, after AppBuilder 3.6 is released you could migrate your NativeScript project manually.

    I hope this helps.

    Regards,
    Garo
    Telerik by Progress
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  3. Matjaž
    Matjaž avatar
    82 posts
    Member since:
    Jul 2015

    Posted 13 Dec 2016 in reply to Garo Link to this post

    Did I miss something or support is not yet available.
  4. Answer
    Preslav
    Admin
    Preslav avatar
    233 posts

    Posted 15 Dec 2016 Link to this post

    Hello Matjaž,

    Due to some unexpected difficulties, the integration for NativeScript 2.4 was postponed. If everything goes as expected, it will be included in our 3.6.3 release, which should be out by the end of the year.

    Regards,
    Preslav
    Telerik by Progress
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top