This is a migrated thread and some comments may be shown as answers.

Some issues with Sample project

3 Answers 35 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Ben Hayat
Top achievements
Rank 2
Ben Hayat asked on 06 Nov 2008, 07:39 PM
Manual Installation:
a) when loading the sample project into VS2008, the editor becomes very unresponsive and very slow. I'm running on a Quad Core CPU with 3 Gig and everything comes to halt.
However, if I load other project (none Telerik SL) they load fast and VS responds well. Has anyone noticed this behavior?

b) I loaded the Sample project into Blend, but I can't see any of the pages in the designer. In fact I cannot access any controls in the toolbox.

---------------------
Auto Installation:

a) Same problems!
b) The Auto install is still missing Gauges control.

Note, this is the new install file 54 meg compare to the first one 51 Meg

Hope this helps!

3 Answers, 1 is accepted

Sort by
0
Accepted
Valentin.Stoychev
Telerik team
answered on 06 Nov 2008, 10:34 PM
Hello ..Ben,

Unfortunately AFAIK Blend still do not support custom controls. One can register only the microsoft controls in the toolbox.

About the unresponsive VS ... Hmm - Is there any specific page that you are loading that makes this problem? If you turn the design mode off - are you experiencing the same problem? Did you experience this with the previous version of the Examples project?

Kind regards,
Valentin.Stoychev
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Ben Hayat
Top achievements
Rank 2
answered on 06 Nov 2008, 10:52 PM
>>About the unresponsive VS ... Hmm - Is there any specific page that you are loading that makes this problem? If you turn the design mode off - are you experiencing the same problem? Did you experience this with the previous version of the Examples project?<<

Ok, just installed the manual bits again and now most of the speed and compilation problems are gone. And I can run it from Blend.

Valentin, can we get the source to the "Car configuration". I want to look at some of the code related to Navigation. Also, for the change of exterior of the car, do you basically load another image with different color?
0
Accepted
Valentin.Stoychev
Telerik team
answered on 06 Nov 2008, 11:12 PM
Hi ..Ben,

Great - glad your problems are solved now!

About the Car confguration (and the rest of the samples) - we will upload the sources and update the links in the examples within the next few hours.

>Also, for the change of exterior of the car, do you basically load another image with different color?<
Yes - we are loading a new image and change the clipping mask with animation to achieve the desired effect.




Greetings,
Valentin.Stoychev
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
General Discussions
Asked by
Ben Hayat
Top achievements
Rank 2
Answers by
Valentin.Stoychev
Telerik team
Ben Hayat
Top achievements
Rank 2
Share this question
or