SL2 required for SL3 beta?

2 posts, 0 answers
  1. Tan Silliksaar
    Tan Silliksaar avatar
    2 posts
    Member since:
    Jun 2005

    Posted 13 Jun 2009 Link to this post

    There was an error loading types from assembly 'Telerik.Windows.Controls.dll'

    'Could not load file or assembly 'System, Version=2.0.5.0, Culture=neutral, PublicKeyToken=7cec85d7bea7798e' or one of its dependencies. The system cannot find the file specified.'

    This is what I get when I try to add any controls from the library. What I have is Silverlight 3 only. Since they say that installing SL3 would make it impossible to continue developing SL2 projects, I created a new Windows instance and installed SL3 only.

    Seems that Telerik SL3 controls depend on SL2 system? 

  2. Tan Silliksaar
    Tan Silliksaar avatar
    2 posts
    Member since:
    Jun 2005

    Posted 13 Jun 2009 Link to this post

    Never mind.
    I found out that I accidentally tried to add to .NET Framework Components instead of Silverlight Components.
Back to Top