Simulator filetransfer download error after update

Thread is closed for posting
2 posts, 0 answers
  1. Ahmad
    Ahmad avatar
    4 posts
    Member since:
    Dec 2013

    Posted 03 Aug 2014 Link to this post

    As with a previous update, it seems a new file system issue was introduced in the simulator.

    When attempting to download a file, I receive error code 3. Even hardcoding the file path does not seem to fix the error.
    The issue is not present on the iPad device, only the simulator(Running on windows 8), tried with both Cordova version 3.2 and 3.5.

    This issue was not present before the last update(on about 8/2?). Not sure if there is a change needed to make the code work in the simulator?

    Tried the code in the filetransfer example provided by Telerik( and that seems to fail as well.

    See attached image for the error.
  2. Zdravko
    Zdravko avatar
    657 posts

    Posted 06 Aug 2014 Link to this post

    Hi Ahmad,

    Unfortunately, we have broken the FIleTransfer functionality in the Simulator introduced with our latest release.
    The good news is that we found and fixed the issue so FIleTransfer API will be back on track with our next major release.
    Please accept our sincere apologies.


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top