Simulate Not Working

Thread is closed for posting
3 posts, 1 answers
  1. Evan
    Evan avatar
    6 posts
    Member since:
    Jun 2014

    Posted 08 Apr 2015 Link to this post

    I am using the appbuilder cli on OS X and after using it on my project for the past month I just now ran into issues. When I run $ appbuilder simulate, I get an error saying: 

    Updating Telerik.BlackDragon.Client.Mobile.Tools.Mac.Package package...
    <html><h1>Not Found</h1><p>The resource could not be found.</p></html>
        $ appbuilder simulate [--path <Directory>]
    Runs the current project in the device simulator.

    In this version of the Telerik AppBuilder CLI, you cannot run the device simulator on Linux systems.

        --path - Specifies the directory that contains the project. If not specified, the project is searched
                        for in the current directory and all directories above it.


    I'm not sure what I can do about this. Any suggestions?

  2. Answer
    Todor avatar
    63 posts

    Posted 13 Apr 2015 Link to this post

    Hi Evan,

    I am sorry for the late reply but we are in the middle of a big national Holiday.

    We know about this issue and has already fixed it on our side by updating our server-side code.
    Please try again and check if you can use the simulator now.

    I am very sorry for the inconvenience caused!


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

  3. Evan
    Evan avatar
    6 posts
    Member since:
    Jun 2014

    Posted 13 Apr 2015 in reply to Todor Link to this post

    Yep. Everything is going smooth now. Thanks!
Back to Top