This is a migrated thread and some comments may be shown as answers.
simple example not working
1 Answer 27 Views
This is a migrated thread and some comments may be shown as answers.
mo
Top achievements
Rank 1
mo asked on 10 Aug 2017, 08:20 AM

Hello

i have tried to use this example 

http://docs.telerik.com/devtools/xamarin/controls/autocomplete/getting-started/autocomplete-getting-started

but a blank page appears like attached image 

i have updated every plugin in the app 

what else should i do

 

1 Answer, 1 is accepted

Sort by
0
Accepted
Lance | Manager Technical Support
Telerik team
answered on 10 Aug 2017, 08:11 PM
Hello Mo,

This is likely because you did not register the renderer in your platform target app's MainActivity.cs, AppDelegate.cs or MainPage.xaml.cs.

If you're using a version older than R2 2017, you must manually registering the renderer. Please follow each step on this page in the documentation, at the bottom is the step where we state you register the renderer.

If you update to R2 2017 and later, you no longer need to manually register the renderer. Additionally, there have been significant improvements in the R2 2017 release that make the update worthwhile.

Let us know if you have any further trouble or open a support ticket here.

Regards,
Lance | Tech Support Engineer, Sr.
Progress Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Asked by
mo
Top achievements
Rank 1
Answers by
Lance | Manager Technical Support
Telerik team
Share this question
or