Silverlight help

4 posts, 0 answers
  1. Robert Hames
    Robert Hames avatar
    13 posts
    Member since:
    Nov 2009

    Posted 09 Dec 2009 Link to this post

    I downloaded the Silverlight trial version, and when I attempt to open the RadControls for Silverlight documentation, I receive the following error:

    Microsoft Document Explorer cannot be shown because the specified help collection 'ms-help://telerik.windows.controls' is invalid

    Do I need to download anything else, or is the help system broken?
  2. Boyan
    Admin
    Boyan avatar
    758 posts

    Posted 11 Dec 2009 Link to this post

    Hi Robert Hames,

     I see you have downloaded Q3 but not SP1. We had problem with the installation of  documentation in Q3 due to a wrong link in the StartMenu. You have two possible solutions:

    1. Download and install SP1 from 12/08 where this issue is fixed.

    2. You can go to Start menu ->right click on the documentation shortcut->Properties-> add  ".silverlight" at the end of the shortcut Target string. That should fix it . In fact only the path of the shortcut is wrong you can also start the help from ViewHelp.bat in your Documentation folder.

     I advise you to just download SP1 as it has some fixes as well. Sorry for the caused inconvenience if you need more help, please let me know.

    Kind regards,
    Boyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Robert Hames
    Robert Hames avatar
    13 posts
    Member since:
    Nov 2009

    Posted 14 Dec 2009 Link to this post

    I dowwloaded the Silverlight demo download that includes SP1, and now the help system loads, but when I click on anything, it errors out, and closes the browser window.

    Is there anything else I need to download, or is this broken in this release?
  4. Boyan
    Admin
    Boyan avatar
    758 posts

    Posted 16 Dec 2009 Link to this post

    Hello Robert Hames,

     It is working fine on my side. Could you specify the error you are getting and also the version of Microsoft Document Explorer you are using. This will help in the investigation of the problem.

    In the meantime you can use our online help.

    Regards,
    Boyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top