This is a migrated thread and some comments may be shown as answers.
Silverlight disabled with Chrome v42- Instructions for enabling
2 Answers 38 Views
This is a migrated thread and some comments may be shown as answers.
Patrick
Top achievements
Rank 1
Patrick asked on 16 Apr 2015, 04:11 PM

FYI (just getting the warning out)

NPAPI ("Netscape Plugin API") was disabled today with an update to Chrome v42.

To enable, follow this link in Chrome: chrome://flags/#enable-npapi

*Click enable*

Close all instances of Chrome (tabs & windows) and restart Chrome. Chrome should continue to work with Silverlight until around September when NPAPI support will be removed. See link for more info: http://arstechnica.com/information-technology/2015/04/chrome-starts-pushing-java-off-the-web-by-disabling-plugins/

Push users to IE or another browser or go full OOB to continue support. Hope this helps.

Good luck,

Patrick

2 Answers, 1 is accepted

Sort by
0
Petya
Telerik team
answered on 17 Apr 2015, 12:11 PM
Hi Patrick,

Thanks for sharing this information with the community.

I just wanted to make a quick note that restarting the browser appears to not work every time. However, when pressing Enable for the NPAPI, a small button on the bottom of the browser "Relaunch now" appears that seems to work flawlessly.

Regards,
Petya
Telerik
 

See What's Next in App Development. Register for TelerikNEXT.

 
0
Patrick
Top achievements
Rank 1
answered on 21 Apr 2015, 02:59 PM

Thanks Petya, that does work better.

 

Also a quick note on alternatives for hosting a Silverlight application beyond using other browsers or OOB: MSDN Alternative Hosting 

 

Thank you,

Patrick

 

Asked by
Patrick
Top achievements
Rank 1
Answers by
Petya
Telerik team
Patrick
Top achievements
Rank 1
Share this question
or