Silverlight 3 with Win7/x64 doesnt work

2 posts, 0 answers
  1. John Rajendran
    John Rajendran avatar
    1 posts
    Member since:
    Jul 2009

    Posted 13 Aug 2009 Link to this post

    Hi there,
    I am installign the trial version for Silverlight 3 on Win7 x64 machine. I am unable to get the installation succesfully done. I am getting a weird error when the start webdev.webserver.exe command is executed in the script. Is there any workaround that I need to do for x64 installation. I am seeign a new folder for ProgramFilesx86 and in that where telerik files get copied. But when it starts the webserver that is where it is failing. Any help would be greatly appreciated.
    Thanks
    JOhn
  2. Boyan
    Admin
    Boyan avatar
    758 posts

    Posted 17 Aug 2009 Link to this post

    Hello John Rajendran,

    We tested our installation against Windows 7 x64 and it was ok. However we got other clients that complain that they can not complete Silverlight 3 installation on their Windows 7 machines. So we are trying to locate the problem and fix it. We will be glad if you help us.
     So could you please send us an error log and also specify what exactly is the error you are getting. Any additional info that may be of any help will be of great.
    For now as a workaround you can use the zip version of our controls it is exactly the same, except that it is missing the shortcuts.

    Kind regards,
    Boyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top