sidedrawer does not exist

4 posts, 0 answers
  1. wil
    wil avatar
    11 posts
    Member since:
    Jul 2013

    Posted 12 Mar 2017 Link to this post

    This is not about this sidedrawer.  I am not using side drawer.  I got new 2017 january version and I am getting this error

    Tried to adding all necessary dlls but still same error.


      Severity Code Description Project File Line Suppression State
    Error error: package does not exist XamarinEvolve.Android C:\Project\Test.Android\obj\Debug\android\src\mono\com\telerik\android\primitives\widget\sidedrawer\ 8


    Thanks for your help

  2. Rosy Topchiyska
    Rosy Topchiyska avatar
    586 posts

    Posted 15 Mar 2017 Link to this post


    Thank you for contacting us.

    Could you please provide additional information about your scenario? What Telerik controls do you use in your project and what are the .dlls that you have added a reference to. What version of Android SDK do you have installed on your machine? It will be very helpful if you could provide a sample project that reproduces the issue.

    Here are some resources that could be useful:
    • Getting started on Windows
    • Getting started on Mac

    Generally, the easiest way to add references to our components is with the Telerik NuGet server.

    I look forward to your reply.

    Rosy Topchiyska
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. wil
    wil avatar
    11 posts
    Member since:
    Jul 2013

    Posted 18 Mar 2017 in reply to Rosy Topchiyska Link to this post

    I had to create a new project and move everything over so not sure what the problem was but works now.
  4. Mario
    Mario avatar
    3 posts
    Member since:
    Mar 2017

    Posted 21 Mar 2017 Link to this post

    Are you using swipe?

    I had the same problem.

    When using swipe you must add SideDrawer.

Back to Top