This is a migrated thread and some comments may be shown as answers.

Scrolling issues with Internet explorer

6 Answers 44 Views
HTMLPlaceHolder
This is a migrated thread and some comments may be shown as answers.
mirang
Top achievements
Rank 1
mirang asked on 30 Aug 2011, 06:15 AM
Scrolling in RadHtmlPlaceHolder does not work when opened in Internet explorer and setting the HtmlSource property of the control. The scrolling works for rest of the browsers and also when we set the SourceURI property for the control. Can you please verify this behavior ?

6 Answers, 1 is accepted

Sort by
0
Tolga
Top achievements
Rank 1
answered on 01 Sep 2011, 04:34 AM
I have the same problem. Any fixes for this issue yet?
0
Kiril Stanoev
Telerik team
answered on 01 Sep 2011, 02:21 PM
Hello guys,

I am not sure that I fully understand the issue you're experiencing. Could you please take a look at the attached project and this screencast and let me know if I am missing anything. I'd be glad to further assist you.

Greetings,
Kiril Stanoev
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

0
mirang
Top achievements
Rank 1
answered on 02 Sep 2011, 05:25 AM
Even with the project attached the scrolling only works when we keep the mouse over the html text. If we take the mouse some where else in the htmlplaceholder the scrolling(mouse wheel) does not work. I was going through the forums, and found this link :

http://www.telerik.com/community/forums/silverlight/htmlplaceholder/htmlsource-and-sourceurl-behavior.aspx

Can you please verify this behavior?
0
Kiril Stanoev
Telerik team
answered on 02 Sep 2011, 01:25 PM
Hi guys,

Thank you for your clarification. Unfortunately this is known limitation to RadHtmlPlaceholder and currently we are not aware of an existing workaround for it. I've added an item in out PITS under the name "HtmlPlaceholder: MouseWheel does not work when setting an HtmlSource" and it will be available for tracking and voting tomorrow the latest. We will most probably be working on this issue during Q3 2011, since there are more urgent tasks at the moment. I've also updated your Telerik points accordingly.

All the best,
Kiril Stanoev
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

0
Bboycs
Top achievements
Rank 1
answered on 20 Dec 2013, 06:52 AM
Hi,
i am still facing this problem.
is it solved ?
0
Petar Mladenov
Telerik team
answered on 20 Dec 2013, 08:32 AM
Hello Bboycs,

The issue is still present and it is logged in our new feedback portal.

Regards,
Petar Mladenov
Telerik
TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
Sign up for Free application insights >>
Tags
HTMLPlaceHolder
Asked by
mirang
Top achievements
Rank 1
Answers by
Tolga
Top achievements
Rank 1
Kiril Stanoev
Telerik team
mirang
Top achievements
Rank 1
Bboycs
Top achievements
Rank 1
Petar Mladenov
Telerik team
Share this question
or