This is a migrated thread and some comments may be shown as answers.

Requesting old installer - Version 2009.3.1320

1 Answer 43 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Joey
Top achievements
Rank 1
Joey asked on 28 Oct 2010, 08:47 PM
I am revisiting an internal project that hasn't been worked on heavily in quite some time. Before stopping development, however, it was upgraded to 2010.2.825. Hasty changes were made to make it "work", and now it's sort of a mess. I am requesting the old installer so that I can use an older revision of the code and properly upgrade it to the newest version.


Thank you!

1 Answer, 1 is accepted

Sort by
0
Joey
Top achievements
Rank 1
answered on 29 Oct 2010, 04:30 PM
This can be ignored. I found an old .dll and scripts folder in our repository.
Tags
General Discussions
Asked by
Joey
Top achievements
Rank 1
Answers by
Joey
Top achievements
Rank 1
Share this question
or