This is a migrated thread and some comments may be shown as answers.

RadPhoneApplicationFrame Q2 2012 SP1

1 Answer 15 Views
PhoneApplicationFrame
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Derek
Top achievements
Rank 1
Derek asked on 29 Jul 2012, 03:42 PM
I recently updated to the Q2 2012 SP1 and noticed in some cases when navigating to another page that has a toolbar, the toolbar isn't changing as it should.  So, say I have a Page A with a button and Page B with no buttons and a few menu items.  When I navigate from Page A to Page B I see the toolbar for Page A.

I rolled back to the previous version and this problem goes away but then I have the 'no email' problem with RadDiagnostics.  I am using Caliburn Micro but not sure that would have any effect on navigating.

update: The latest internal build (7/24) seems to have fixed the problem though I'd be curious to know if it was a known problem.  Thanks.

1 Answer, 1 is accepted

Sort by
0
Ivo
Telerik team
answered on 30 Jul 2012, 06:21 AM
Hello Derek,
Thank you very much for your feedback!
The issue you have noticed has been already fixed.
You could find the fix in the latest available for download internal build.


Kind regards,
Ivailo Dinkov
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Tags
PhoneApplicationFrame
Asked by
Derek
Top achievements
Rank 1
Answers by
Ivo
Telerik team
Share this question
or