This is a migrated thread and some comments may be shown as answers.

RadGridView Theme not working

2 Answers 20 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Matias
Top achievements
Rank 1
Matias asked on 14 Nov 2017, 11:35 PM

I have applied theme to 3 RadGrids I have across my application.

1 of them works just fine, the other 2 grids seem not to recognize the theme UNLESS I go to the one that works and then back to the ones that don't. In that case I see the theme applied correctly.

Can you tell me if this is a bug or was there something I did wrong? the 3 grids have the same properties, same everything, is just strange..

Thanks!

2 Answers, 1 is accepted

Sort by
0
Martin
Telerik team
answered on 17 Nov 2017, 02:50 PM
Hi,

Could you please provide some additional information about the theming mechanism that you are using in your project, the way you set the themes to the grids, project structure and any customizations or other specifics about it, or if it possible a sample project isolating the issue, so I might be able to assist.

Regards,
Martin
Progress Telerik
Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
0
Matias
Top achievements
Rank 1
answered on 18 Nov 2017, 09:53 PM

I think I figured, I noticed I did not have the Theme added from the toolbox into the form therefore not working. I was able to select the theme that was on another form though, that was strange. Anyways, I solved it by adding the TelerikTheme control into the form that I was having issues with.

Thanks!

Tags
GridView
Asked by
Matias
Top achievements
Rank 1
Answers by
Martin
Telerik team
Matias
Top achievements
Rank 1
Share this question
or