RadControls for Silverlight Greyed Out

2 posts, 0 answers
  1. Collin
    Collin avatar
    29 posts
    Member since:
    Feb 2008

    Posted 14 Dec 2009 Link to this post

    Not my day today.

    Suddenly the rad controls for silverlight in my toolbox are greyed out.  They weren't before, not sure what changed other than adding a few items to the project.

    I cans see the tab if I right click on the tool bar and say show all, but all the items are greyed out.  Yes I did verifiy that I had a xaml page open.

    I deleted the tab and re-added it as per the instructions, still greyed.

    I did a registry roll back to two days ago, still greyed.

    Help!  I can work without the controls in the toolbox, but it is a pain in the arse.

    Thanks.
  2. Boyan
    Admin
    Boyan avatar
    758 posts

    Posted 15 Dec 2009 Link to this post

    Hi Collin,

     This is a very strange behavior. Could you please provide some more info in order to help the investigation. What version of Visual Studio are you using- VS2010 or VS2008 and what version of controls. Also have you moved Telerik assemblies to another folder or installed some of our Latest Internal Builds, service packs, other Telerik products etc.. before the issue appeared.

    In the meantime you can try not to just delete the tab with our controls, but to Reset the toolbox (right click on toolbox->Reset toolbox).

    Kind regards,
    Boyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top