"Convert test to VS WebTest" icon is missing on my .aii test

2 posts, 0 answers
  1. Abdullah
    Abdullah avatar
    1 posts
    Member since:
    Feb 2009

    Posted 27 Aug 2010 Link to this post

    I have installed trial versions of both WebUI Studio Developers Edition and Testers Edition. The problem I have is in Visual Studio 2010 when I create a test project and add a 'New Test' -> WebAii Test, I don't see the "Convert test to VS WebTest" tool icon on the .aii tests tab like its given in documentations (Getting Started docs).

    I don't see it even if I create a project in WebUI Test Studio and convert it to VS 2010 project and open in VS 2010. I installed it 8/20/2010 just a week ago. I am hoping I don't need to install Service pack 1. I was not able to get this SP1 downloaded to give it a shot. So Am I missing something here in configuration or in installation?  The stange thing is that instead of this  "Convert test to VS WebTest" icon I see Silverlight icon with tool tip "Configure Silverlight App". It does not help even after configuring it. What should I do? I need to convert these tests to webtest to add them to a loadtest in Visual Studio trying to simulate multiple users doing the same thing at once. I attached the snapshot as they say a picture is worth thousand words.
  2. Nikolai
    Admin
    Nikolai avatar
    111 posts

    Posted 30 Aug 2010 Link to this post

    Hello Abdullah,

    There were some issues and limitations with this functionality so we decided to remove it. You can read more on the topic in this forum thread.

    Thank you for your time and my apologies for the inconvenience. 

    Best wishes,
    Nikolai
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top