This is a migrated thread and some comments may be shown as answers.

Question about Labs.Telerik Samples

3 Answers 42 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Ben Hayat
Top achievements
Rank 2
Ben Hayat asked on 20 Dec 2008, 04:53 PM
How come if you load Labs.Telerik sample into Blend, Blend does/can not show the storyboards created in the Page.xaml?

Thanks!

3 Answers, 1 is accepted

Sort by
0
Dimitrina
Telerik team
answered on 23 Dec 2008, 08:40 AM
Hello Ben,

To see the storyboards in Blend you should click on the "Split" button. You can refer to the attached image for more details.

Hope this helps.

Best wishes,
Dimitrina
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Accepted
Dimitrina
Telerik team
answered on 23 Dec 2008, 09:21 AM
Hello Ben,

This is a follow up message to my previous one as I realized that I did not understand you correctly.

The problem can be solved by moving the resources in <UserControl.Resources>.

Let me know if this helps.

Regards,
Dimitrina
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Ben Hayat
Top achievements
Rank 2
answered on 23 Dec 2008, 01:30 PM
The problem can be solved by moving the resources in <UserControl.Resources>.

I think this is a better answer ;-)

Thanks!
Tags
General Discussions
Asked by
Ben Hayat
Top achievements
Rank 2
Answers by
Dimitrina
Telerik team
Ben Hayat
Top achievements
Rank 2
Share this question
or