Q3 Beta Controls not appearing in Toolbox

2 posts, 0 answers
  1. lkeel
    lkeel avatar
    115 posts
    Member since:
    Jul 2012

    Posted 28 Sep 2009 Link to this post

    I have installed the Q3 beta controls for Silverlight and wanted to start seeing what they had to offer, but the controls are not showing in my toolbox in VS2008 on a 32bit XP machine.  I know that Telerik had some issues with this before, but everything has seemed to be working as of late.  Please advise how to get the controls to appear.  BTW: Tried this on another machine and got same results.

    Thanks,
    Lee
  2. Hristo Borisov
    Admin
    Hristo Borisov avatar
    298 posts

    Posted 29 Sep 2009 Link to this post

    Hello Lee,

    Yes, we are aware of the problem and we are currently working on resolving the issue. You can try to manually add the controls to your toolbox by following this article. Note that the article doesn't mention our beta controls, since they are subject to change and are still not official. Thank you for contacting us, and we look forward to receiving other valuable feedback.

    Sincerely yours,
    Hristo Borisov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top