Q2 2012 compatible with Silverlight 4 SDK

3 posts, 1 answers
  1. Akshay
    Akshay avatar
    5 posts
    Member since:
    Jun 2012

    Posted 21 Jun 2012 Link to this post

    Hi, My organisation has purchased the license for Telerik Dev tools for Silverlight. The assemblies in the purchased version are the release of Q2 2012.
    Our current application is based on Silverlight 4 and we were using the trials of Q2 2011.
    But while changing the DLL's, I am getting an error(attached picture).

    Could anybody help me to find the problem here and the possible solutions?

  2. Answer
    Yana
    Admin
    Yana avatar
    4985 posts

    Posted 21 Jun 2012 Link to this post

    Hello Akshay,

    Thank you for contacting us.

    The automatic installation of Q2 2012 release of RadControls for Silverlight is for Silverlight 5, but we are still shipping assemblies for Silverlight 4. You can download them separately from your account, please check the following link: Silverlight 4 - DLLs Only

    Also in this help topic you can find more information how to use the dlls only.

    Hope this helps.

    Kind regards,
    Yana
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. Akshay
    Akshay avatar
    5 posts
    Member since:
    Jun 2012

    Posted 21 Jun 2012 Link to this post

    Thanks....I believe it will solve my problem...
Back to Top