This question is locked. New answers and comments are not allowed.
Hi,
I have a grid with just one column. The column contains a date.
The grid have both inserting and updating enabled and uses a webservice (asmx). The problem is that the date is showing in a swedish format 2010-05-10 and is edited in a swedish format. The problem is that is not handled correctly on the way to the webservice. I get a 500 error. If I manually type the date in us format the update works.
I have enabled Globalisation in the scriptregistrar and in web.config.
Any ideas?
Best Regards
Daniel
I have a grid with just one column. The column contains a date.
The grid have both inserting and updating enabled and uses a webservice (asmx). The problem is that the date is showing in a swedish format 2010-05-10 and is edited in a swedish format. The problem is that is not handled correctly on the way to the webservice. I get a 500 error. If I manually type the date in us format the update works.
I have enabled Globalisation in the scriptregistrar and in web.config.
Any ideas?
Best Regards
Daniel