problem while sniffing https

3 posts, 0 answers
  1. m.nageh
    m.nageh avatar
    4 posts
    Member since:
    Nov 2017

    Posted 16 Nov 2017 Link to this post

    fiddler.network.https> HTTPS handshake to 192.168.1.1 (for #2) failed. System.Security.Authentication.AuthenticationException A call to SSPI failed, see inner exception. < The client and server cannot communicate, because they do not possess a common algorithm

    HTTPS handshake returned error SEC_E_ALGORITHM_MISMATCH.
    Fiddler's Enabled HTTPS Protocols: [Default] are controlled inside Tools > Fiddler Options > HTTPS.
  2. Alexander
    Admin
    Alexander avatar
    336 posts

    Posted 01 Dec 2017 Link to this post

    Hi,

    Which TLS versions your server supports? You may want to turn on TLS 1.1 and 1.2 in Fiddler's options -> HTTPS and try again.

    Regards,
    Alexander
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. m.nageh
    m.nageh avatar
    4 posts
    Member since:
    Nov 2017

    Posted 02 Dec 2017 in reply to Alexander Link to this post

    like this i??? t still doesn't work  !!!! 
Back to Top