This is a migrated thread and some comments may be shown as answers.

Problem posting messages

2 Answers 23 Views
Forum suggestions
This is a migrated thread and some comments may be shown as answers.
Ben Hayat
Top achievements
Rank 2
Ben Hayat asked on 19 Dec 2008, 04:47 PM
Recently I'm having problem posting messages. When I click on "Post" I get error message that something went wrong and I try again. But if I open up another browser session, I can see my messages was posted several times. I noticed the same thing with others in Silverlight section.
..Ben

2 Answers, 1 is accepted

Sort by
0
Atanas
Telerik team
answered on 23 Dec 2008, 11:54 AM
Hi ..Ben,

Unfortunately we can not reproduce this problem locally.

Could you please tell us the exact steps for reproducing it? Does it happen only for Silverlight section? Is it happening when you reply or when you post a new thread? What browser do you use?

Thank you very much for your cooperation in advance!

All the best,
Atanas
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Ben Hayat
Top achievements
Rank 2
answered on 23 Dec 2008, 01:36 PM
This problem was very sever on Friday and Saturday and Sunday. In fact, as I was trying to post to Valeri, we both saw the same problem on Saturday. I can not reproduce it as of Monday morning.

Basically, when posting or replying in FF3, after clicking on the Post or Reply button, You would see the circle spinning but the page would not refresh or go back to the forum again. However, the message was already posted. I could tell, because (including myself), I saw other posts from others, that were repeated several times, because we kept pressing t he buttons.

Valeri said, probably because too many people were downloading and the resources were low on the server!

Hope this helps!
Tags
Forum suggestions
Asked by
Ben Hayat
Top achievements
Rank 2
Answers by
Atanas
Telerik team
Ben Hayat
Top achievements
Rank 2
Share this question
or