Problem if PieChart contains only one DataPoint

4 posts, 1 answers
  1. Iurie Coroban
    Iurie Coroban avatar
    32 posts
    Member since:
    Jan 2004

    Posted 23 Apr 2009 Link to this post

    I dinamicaly change PieChart DataPoints and if I set only one DataPoint to  the pie DataSeries, appears an "Unspecified error".
    When I set two or more DataPoint all work perfectly.
    What to do?



  2. Answer
    Giuseppe
    Admin
    Giuseppe avatar
    2363 posts

    Posted 27 Apr 2009 Link to this post

    Hello Iurie Coroban,

    We must admit this is a bug within the control when the pie contains a single item.

    Unfortunately we cannot suggest you a workaround at the moment but we will do our best to resolve this problem by the end of the week so the fix will be included in the weekly public internal build scheduled for Friday (you will be able to download the fixed version from your Client.Net account).

    We have updated your telerik points for the report as well.


    Best wishes,
    Manuel
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Ed
    Ed avatar
    7 posts
    Member since:
    Dec 2008

    Posted 06 May 2009 Link to this post

    Has this been fixed yet?
  4. Vladimir Milev
    Admin
    Vladimir Milev avatar
    1061 posts

    Posted 08 May 2009 Link to this post

    Hi Ed,

    This has been fixed and the fix is available in the latest internal build.

    Best wishes,
    Vladimir Milev
Back to Top