This is a migrated thread and some comments may be shown as answers.

Problem after LoadLayout

1 Answer 31 Views
Docking
This is a migrated thread and some comments may be shown as answers.
Weliton Flor
Top achievements
Rank 1
Weliton Flor asked on 23 Mar 2010, 01:45 PM
Hello,

I have a problem when I loadLayout.

First I'm creating a RadPane and Save the Layout. 
When I click the button to create this RadPane again, the code check if already been created and not re-created, just set Focus().

When I open the application, collects the serialized layout and performs LoadLayout(). It works without problems. 
When I click to open the RadPane and try to find but does not work, will only work when I change the state of RadPane, for example, leave it floating and dock again.

Here is a sample project. 
Download here DOWNLOAD PROJECT

Tks

1 Answer, 1 is accepted

Sort by
0
Miroslav Nedyalkov
Telerik team
answered on 24 Mar 2010, 02:59 PM
Hi Weliton,

 I answered you in the other thread: http://www.telerik.com/community/forums/silverlight/docking/find-radpane-after-loadlayout.aspx.

Kind regards,
Miroslav Nedyalkov
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Docking
Asked by
Weliton Flor
Top achievements
Rank 1
Answers by
Miroslav Nedyalkov
Telerik team
Share this question
or