This is a migrated thread and some comments may be shown as answers.

PeriodStart & PeriodEnd

1 Answer 31 Views
TimeBar
This is a migrated thread and some comments may be shown as answers.
Ben
Top achievements
Rank 1
Ben asked on 07 Nov 2011, 03:22 PM
Hi all,

I set PeriodStart & PeriodEnd of the TimeBar dynamically through databinding (mode=TwoWay).
All goes well the first time.
But when the properties are changed after this first time, the new values aren't being reflected in the interface.
The old ones remain.

Any help?

Thanks in advance,
Ben

1 Answer, 1 is accepted

Sort by
0
Tsvetie
Telerik team
answered on 10 Nov 2011, 08:45 AM
Hello Ben,
I can recall that we had a problem with binding the properties of the timeBar, but this problem was fixed. The version that you have specified that you use should contain this fix.

Please refer to our release notes for additional information: http://www.telerik.com/products/silverlight/whats-new/release-history/q2-2011-version-2011-2-0712.aspx.

quote:

What’s Fixed:

  • Interval labels not measured when PeriodStart and PeriodEnd change after initial load.
  • Interval labels not measured when PeriodStart and PeriodEnd properties are databound.

Could you please make sure that you are using the latest official release (2011.2 920) of RadControls for Silverlight? In case the problem persists, please open a new support ticket and send me a running test project that demonstrates this problem.

Kind regards,
Tsvetie
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Tags
TimeBar
Asked by
Ben
Top achievements
Rank 1
Answers by
Tsvetie
Telerik team
Share this question
or