PageNavigation demo gives javascript error

2 posts, 0 answers
  1. Christian
    Christian avatar
    17 posts
    Member since:
    Oct 2007

    Posted 23 Jul 2009 Link to this post

    I get javascript error when trying the PageNavigation demo.  I have IE 8 and silverlight 2 tools installed.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
    Timestamp: Thu, 23 Jul 2009 13:27:49 UTC

    Message: Unhandled Error in Silverlight 2 Application Examples/Examples.CS.xap
    Code: 4001   
    Category: ImageError      
    Message: AG_E_NETWORK_ERROR    

    Line: 54
    Char: 13
    Code: 0
    URI: http://demos.telerik.com/silverlight/

    Message: Unhandled Error in Silverlight 2 Application Examples/Examples.CS.xap
    Code: 4001   
    Category: ImageError      
    Message: AG_E_NETWORK_ERROR    

    Line: 54
    Char: 13
    Code: 0
    URI: http://demos.telerik.com/silverlight/

    Message: Unhandled Error in Silverlight 2 Application Examples/Examples.CS.xap
    Code: 4001   
    Category: ImageError      
    Message: AG_E_NETWORK_ERROR    

    Line: 54
    Char: 13
    Code: 0
    URI: http://demos.telerik.com/silverlight/

     

  2. Kaloyan
    Admin
    Kaloyan avatar
    920 posts

    Posted 24 Jul 2009 Link to this post

    Hi Christian,

    Sorry for the inconvenience caused. An error with Code: 4001 indicates for a missing image. Try to delete the browser cache files, or update you Silverlight 2 plugin. Hope that this will help you.

    Sincerely yours,
    Kaloyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top