This is a migrated thread and some comments may be shown as answers.

Namespace not found in Blend 2

1 Answer 18 Views
TreeView
This is a migrated thread and some comments may be shown as answers.
Juan Puebla
Top achievements
Rank 1
Juan Puebla asked on 02 Sep 2009, 11:07 AM
I'm using q2 2009 sp1 Trial, installs Silverlight 3.0 but I use Silverlight 2 assemblies. When I try to use RadTreeView in Blend 2 I get an error although in vs2008 builds and works fine:

The name "RadTreeView" does not exist in the namespce "clr-namespace:Telerik.Windows.Controls;assembly=Telerik.Windows.Controls.Navigation".

Thanks


Juan Puebla

1 Answer, 1 is accepted

Sort by
0
Miroslav
Telerik team
answered on 02 Sep 2009, 11:47 AM
Hi Juan,

We moved our development to Silverlight 3 after the service pack and most of the developers we work with have done so as well.

Do you get the same error with the Silverlight 3 assemblies?

You say that the project builds and runs fine, so I guess that you have all references set up correctly.

Does this happen in a simple project as well - only with the TreeView for example?
Also do you see the same error for other controls as well - RadExpander, RadComboBox, etc.

Regards,
Miroslav
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
TreeView
Asked by
Juan Puebla
Top achievements
Rank 1
Answers by
Miroslav
Telerik team
Share this question
or